CGI Module Error

The requested URL
http://www.roymason.ca/cgi-bin/billiard-supply-store.pl

returned this error:
Error loading required perl modules or libraries.
Check that the required perl modules or libraries exist and are located in the correct directory.
Reason:
Can't locate wsdbi_params.pm in @INC
(you may need to install the wsdbi_params module)

(@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.30.0 /usr/local/share/perl/5.30.0 /usr/lib/x86_64-linux-gnu/perl5/5.30 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.30 /usr/share/perl/5.30 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base)

at billiard-supply-store.pl line 44.

SITe Myzer for Unix/Linux